Chevron Left
Retour à Conception et développement d'applications pour iOS

Avis et commentaires pour d'étudiants pour Conception et développement d'applications pour iOS par Université de Toronto

4.1
étoiles
251 évaluations
59 avis

À propos du cours

In App Design and Development for iOS, the third course of the iOS App Development with Swift specialization, you will be developing foundational programming skills to support graphical element presentation and data manipulation from basic functions through to advanced processing. You will continue to build your skill set to use and apply core graphics, touch handling and gestures, animations and transitions, alerts and actions as well as advanced algorithms, threading and more. By the end of this course you will be able to develop a more advanced, fully functioning app. Currently this course is taught using Swift 2. The team is aware of the release of Swift 3 and will be making edits to the course in time. Please be aware that at this time the instruction is entirely with Swift 2....

Meilleurs avis

DD

May 25, 2016

Very good course, a lot of usefull information. I would like to participate in all of courses of this lector.

MR

Jun 29, 2018

This is the next phase of course 2! And the course is good. But i hope it includes more items in future. :)

Filtrer par :

51 - 54 sur 54 Avis pour Conception et développement d'applications pour iOS

par Artyom Z

Apr 02, 2016

The material is very poorly explained. Pre-coded stuff isn't good either, as it's very hard to comprehend, even with the professor's explanations, which also don't seem to be aimed at beginners.

par Alok C

Apr 07, 2016

Bad content and instructor. no logistic in place. if you are planning to pay to get certificate. I would suggest look else where. my $279 are stuck in here and they don't reply to forum posts.

par Muhammet A

Aug 19, 2016

I dislike whole specialization.Because videos are waste of time. They are teaching little things with long videos. Also I don't easily understand the accent of the speaker.

par Aglaia F

Feb 07, 2020

Outdated. They require you to use a legacy XCode that can only be installed with a legacy MacOS operative system so you can run and learn outdated code syntax.